Version 3.6.11.1 Release Notes

Limited Release

Version 3.6.11.1 was released to customers on August 29, 2011.

August 29, 2011

This is a hotfix release to address a security issue with Apache (CVE-2011-3192).

You should also familiarize yourself with the known issues, since improper configuration of certain options may cause unexpected behavior.

Before you begin installing and configuring the Email Appliance, you should review the configuration directions.

Internet Explorer (versions 7 and 8) and Mozilla Firefox (version 3.x) are the only fully supported browsers for this product release. If you are using an older browser and experience performance issues, consider upgrading to a newer version of Internet Explorer, or to a recent version of Firefox.